Audio/Sound Issues

Home Forums Bug Report Audio/Sound Issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #9299
    servace
    Participant

    Im having problems with adding music to the slides… it works fine while editing, however after compiling the video the music is usally shorter than it is inside the editor and even sometimes cut off before the video ends, meaning it doesent play the whole song and the last 10 seconds the video runs with no audio while watching it.
    Anyone else having this problem?

    Goran.

    #9300
    alain
    Keymaster

    mmh, annoying.

    I’ll do some check on that tommorow.

    I passed the last few day on some problems with music on video export… it seems I did not resolve all issues.

    Give me one day and I’ll go back to you.

    #9301
    servace
    Participant

    Im sorry Alain, i didnt realise there was a new version out (1.8.0)… let me try that one. can see you put alot of work into the update, i love the fade in/out for audio.
    Ill get back to you instead.

    Can never thank you enough for a fantastic product and the awesome support.

    Goran

    #9302
    servace
    Participant

    I just tried the new version and it works fine with the audio.
    Again sorry for not keeping my self up to date with the right version.

    Thanks again.
    Have a great Day =)

    #9303
    alain
    Keymaster

    That’s good news!

    thanks!

    #9304
    billpeters
    Member

    I’m new to slide effect but so far I’m very impressed but I have a sound problem. I have looped a music track from slide 1 which runs continuously to slide 9 but then nothing on slide 10 unless I re-enter it as a new music track which really notices in the slide transition. Maybe me being new but any ideas?

    #9305
    alain
    Keymaster

    Hi,

    Can you send me the SEF file, this way I can check by myself (mail: alain@slide-effect.com)… if the SEF is too big, please use http://www.dropsend.com.

    #9306
    hmurrells
    Participant

    Hi Alain
    I had the same problem as Billpeters where the music stopped at slide 11. So the slide that Lost the music I pressed No Audio Changes in Audio and it continued to the end. I used audacity and combined a few audio music to suit length of slideshow. I hope this helps.

    #9307
    billpeters
    Member

    Hi Alain
    File just sent – 10 keys.sef. Thanks,
    Bill

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.