Aide

maintab
L’interface principale de Slide Effect se compose de plusieurs éléments:

  • La barre d’outils et de menu: c’est là que vous allez faire les actions principales, comme ajouter un nouveau slide ou sauver votre présentation.
  • La sélection du slide (à gauche): cette partie affiche des miniatures de chaque slide et permet de sélectionner le slide actif. De plus, en utilisant le bouton droit de la souris, vous avez accès à un menu contextuel qui permet de faire diverses actions sur les slides, comme les dupliquer ou en changer l’ordre.
  • L’onglet Principal: C’est dans cet onglet que vous allez construire chaque slide en y ajoutant et modifiant des éléments.
  • L’onglet Fond: tout ce qui concerne le fond du slide en question.
  • L’onglet Transition: Dans cet onglet vous choisissez la transition utilisée pour passer au slide suivant.
  • L’onglet Audio: C’est ici que vous pouvez ajouter une musique ou un commentaire au slide courant ou à toute la présentation.
  • L’onglet Filtre:  Vous pouvez ajouter un filtre qui sera appliqué au slide.

Nouvelle Présentation

Permet de créer une nouvelle présentation. La présentation précédente sera fermée, veillez à sauvegarder vos modifications.

Ouvrir

Permet d’ouvrir une présentation préalablement sauvegardée sur le disque dur.

Enregistrer

Sauvegarde les modifications courantes de la présentation. Si aucun nom n’a été donné à la présentation, une fenêtre s’affiche vous permettant de choisir le nom de la présentation. Lorsque la présentation a été modifiée sans avoir été sauvegardée, un astérisque * est ajoutée au nom du fichier dans la barre de titre. Cela permet de savoir en un coup d’œil si les dernières modifications ont été sauvegardées.

Ajouter Slide

Permet de rajouter un slide à la présentation après le slide courant. Une fenêtre s’affiche et vous permet de choisir un modèle prédéfini de slide. Cependant, le slide peut être complètement modifié après coup.

Enlever Slide

Supprime le slide actuellement sélectionné.

Cette opération peut aussi être faite en faisant un clic droit sur une miniature de slide à gauche et en sélectionnant Effacer ce slide dans le menu contextuel.

Monter Slide

Bouge le slide actuellement sélectionné en haut de la liste afin de changer l’ordre d’apparition. Evidemment, si vous sélectionnez le premier slide, cette option sera grisée.

Cette opération peut aussi être faite en faisant un clic droit sur une miniature de slide à gauche et en sélectionnant Bouger ce slide vers le début dans le menu contextuel.

Descendre Slide

Bouge le slide actuellement sélectionné en bas de la liste afin de changer l’ordre d’apparition. Evidemment, si vous sélectionnez le dernier slide, cette option sera grisée.

Cette opération peut aussi être faite en faisant un clic droit sur une miniature de slide à gauche et en sélectionnant Bouger ce slide vers la fin dans le menu contextuel.

Prévisualiser

Permet de visionner dans une petite fenêtre le slide actuellement sélectionné avec toutes les animations.

Jouer Présentation

Lance la présentation complète en mode plein-écran.

Aide

Permet d’afficher l’aide en ligne

Menu Fichier

Nouveau… Permet de créer une nouvelle présentation. La présentation précédente sera fermée, veillez à sauvegarder vos modifications. (Raccourci clavier: Ctrl+N)

Ouvrir… Permet d’ouvrir une présentation préalablement sauvegardée sur le disque dur. (Raccourci clavier: Ctrl+O)

Fusionner une présentation… (Version Professionnelle uniquement) Permet de fusionner une autre présentation à celle actuellement ouverte. (Raccourci clavier: aucun)

Enregistrer… Enregistre la présentation ouverte. (Raccourci clavier: Ctrl-S)

Enregistrer sous… Enregistre la présentation ouverte sous un nouveau nom. (Raccourci clavier: aucun)

Imprimer… Permet d’imprimer les slides de la présentation.  (Raccourci clavier: aucun)

Créer une présentation indépendante… Permet d’exporter la présentation en tant qu’exécutable autonome. (Raccourci clavier: aucun)

Créer une vidéo à partir de la présentation… Permet d’exporter la présentation en tant que vidéo. (Raccourci clavier: aucun)

Importer des images en lot… Permet d’importer d’un coup tout un répertoire d’image pour en faire une présentation. (Raccourci clavier: aucun)

Fichiers récemment utilisés Les 4 dernières présentations ouvertes sont listées afin de pouvoir y accéder rapidement. (Raccourci clavier: aucun)

Quitter Pour fermer l’application. (Raccourci clavier: aucun)

 

Menu Editer

Annuler Pour annuler les dernières actions. (Raccourci clavier: Ctrl+Z)

Rétablir Pour rétablir la dernière action. (Raccourci clavier: Ctrl+Y)

 

Menu Projet

Prévisualiser Pour prévisualiser le slide courant en conditions réelles (avec toutes les animations). (Raccourci clavier: F5)

Prévisualiser (Plein Ecran) Pour voir la présentation en mode plein écran depuis le slide courant. Contrairement à la prévisualisation standard, la présentation sera jouée depuis le slide courant jusqu’à la fin (cela permet de reprendre une présentation interrompue). (Raccourci clavier: F4)

Jouer la présentation complète Pour voir toute la présentation en mode plein écran. (Raccourci clavier: F6)

Paramètres… Pour visualiser différents paramètres de la présentation actuellement ouverte. (Raccourci clavier: F10)

 

Menu Outils

Choisir les transitions au hasard Assigne à chaque slide une transition choisie au hasard. (Raccourci clavier: Aucun)

Editeur d’effet Ouvre l’éditeur d’effets (Version Professionnelle uniquement). (Raccourci clavier: Aucun)

Notes (Version Professionnelle uniquement) Pour ajouter des notes à chaque slide. Ces notes peuvent être imprimées ou affichées lorsque la présentation est affichée.. (Raccourci clavier: Aucun)

Options… Pour choisir différentes options du programme. Pour en savoir plus, veuillez lire le chapitre suivant: Options. (Raccourci clavier: F10)

 

Menu Aide

Aide… Pour ouvrir l’aide en ligne. (Raccourci clavier: F1)

Visitez le site Slide Effect… ouvre le site Slide Effect dans votre navigateur. (Raccourci clavier: Aucun)

Télécharger plus de fonds en ligne. Pour télécharger des fonds additionnels. (Raccourci clavier: Aucun)

Télécharger plus d’effets/transitions en ligne. Pour télécharger des effets, transitions ou filtres additionnels. (Raccourci clavier: Aucun)

slidecontrolCette partie de l’interface permet de parcourir les slides de l’application. Il suffit de cliquer sur le slide que vous souhaitez et il apparaîtra dans la vue principale pour édition.

Si vous faites un clic droit sur un slide, un menu contextuel apparaît. Il propose les options suivantes (certaines peuvent être grisées selon les circonstances):

Bouger ce slide vers le début Permet de monter le slide d’un cran dans l’ordre de présentation. Cette opération peut aussi être faite avec le bouton Monter slide de la barre d’outils

Bouger ce slide vers la fin Permet de descendre le slide d’un cran dans l’ordre de présentation. Cette opération peut aussi être faite avec le bouton Descendre slide de la barre d’outils

Dupliquer ce slide Permet de faire une copie du slide courant. Cette copie sera ajoutée après le slide courant.

Effacer ce slide Supprime le slide courant.

 

 

 

maintab2L’onglet principal permet de véritablement construire le slide. Il permet d’éditer, d’ajouter ou d’enlever des éléments du slide. Il se compose des éléments principaux suivants:

La durée totale de la présentation (1)

Cet affichage permet d’avoir toujours sous les yeux la durée totale de la présentation.

Si la durée n’est pas indiquée, c’est que la présentation contient au moins un slide sans durée fixe (changement de slide à l’appui d’une touche)

L’élément sélectionné (2)

L’élément actuellement sélectionné est entouré d’un cadre rouge. Pour sélectionner un élément, il suffit de cliquer dessus.

Éléments à disposition (3)

Cette liste d’icônes vous permet d’ajouter toutes sortes d’éléments au slide (texte,image, vidéo,…).

Il suffit de cliquer ou de glisser déposer un de ces éléments pour qu’il s’ajoute au slide.

Bouton d’effacement (4)

Cliquez sur ce bouton pour effacer l’élément actuellement sélectionné. Vous pouvez aussi appuyer sur la touche DEL de votre clavier.

Réglages d’avancement du slide (5)

Dans cette partie vous pouvez choisir le temps d’affichage de chaque slides ainsi que le mode de passage au suivant (a l’appui d’une touche, automatiquement après un certain temps ou les 2).

Propriétés de l’objet sélectionné (6)

Cette partie affiche les propriétés de l’objet sélectionné. C’est dans cette partie de l’interface que vous pouvez choisir précisément tous les réglages de chaque objets (effets d’animation, couleur, etc…)

Vous pouvez ajouter une multitude d’objet dans chaque slides. Ils peuvent être d’un des 7 types suivants:

command_icon_image_off

Pour ajouter des images ou des photos. Les images avec un fond transparent (png ou gif) sont acceptées. Il suffit de double-cliquer sur l’image pour en changer.



Pour ajouter des vidéos ou des films. A l’import, il vous sera demandé si vous voulez importer la bande son ou pas, ensuite la vidéo sera convertie puis une miniature s’affichera.



Texte Standard: Pour ajouter un paragraphe de texte au slide.



Texte 3D: Pour ajouter un texte 3D (muni de profondeur) au slide.



Cube 3D:  Pour ajouter un cube 3D qui permet d’afficher une photo par face (6 faces)



Pour ajouter un compte à rebours en texte standard.



Pour ajouter un compte à rebours en texte 3D.

 

Pour ajouter des objets au slide vous pouvez procéder de 2 manières:

Utiliser la barre de raccourcis du bas

C’est la manière la plus simple et celle que que vous utiliserez principalement. Il suffit de cliquer sur l’icône correspondante à l’objet que vous désirez pour le voir apparaître au centre du slide. Vous pouvez ensuite le modifier selon vos souhaits.

Sélectionner et déplacer les images depuis une fenêtre Windows

Vous pouvez aussi ouvrir une fenêtre standard Windows, sélectionnez une ou plusieurs images (ou vidéos) et les poser sur le slide cible pour les voir s’ajouter.

De la même manière, vous pouvez sélectionner d’autres objets dans d’autres applications (du texte, des graphiques Excel, etc…) et les poser directement sur le slide cible.

edit-objectVous pouvez faire 3 modifications de base directement sur l’objet et avec la souris:

Changer la position d’un objet: Il suffit d’appuyer avec le bouton gauche de la souris sur l’objet souhaité, puis de le bouger à l’endroit de destination et finalement lâcher le bouton de la souris.

Changer la taille d’un objet: Il suffit d’appuyer avec le bouton gauche de la souris sur la poignée de redimensionnement en bas à droite de l’objet souhaité, puis de le bouger à la souris afin de changer la taille et finalement lâcher le bouton de la souris.

Tourner un objet: Il suffit d’appuyer avec le bouton gauche de la souris sur la poignée de rotation en bas à gauche de l’objet souhaité, puis de bouger la souris afin de tourner l’objet et finalement lâcher le bouton de la souris.

Menu contextuel

En cliquant avec le bouton droit de la souris sur un objet sélectionné, vous afficherez un menu contextuel. Ce menu vous permet de faire diverses opérations sur l’objet sélectionné:

  • Le mettre devant d’autres éléments du slide
  • Le mettre derrière d’autres éléments du slide
  • Effacer l’élément sélectionné
  • Lui appliquer une rotation vers un angle prédéfini
  • Lui appliquer un dimensionnement prédéfini
  • Lui appliquer les options d’édition de base (copier/couper/coller)

A noter que si vous faites un bouton droit à un endroit du slide qui ne comporte pas d’objet, un menu contextuel apparaîtra aussi vous permettant de coller un éventuel élément dans le presse-papier.

Lorsque vous cliquez sur un objet, sur la droite s’affiche les propriétés détaillées de cet objet. Ces propriétés dépendent du type d’objet sélectionné mais elles se divisent généralement en trois types de catégories.

Général

Cette section affiche les propriété générale de l’objet.

Effets (début/fin/animation)

Dans cette section vous allez choisir les effets que vous voulez appliquer à l’objet. Ces effets se décomposent en 3 onglets:

  • Effet de début: c’est l’effet qui sera appliqué pour faire apparaître l’objet.
  • Effet de fin: c’est l’effet qui sera appliqué pour faire disparaître l’objet. Cet effet ne sera affiché que si vous choisissez une durée d’affichage non infinie dans la section Temporisation. Il ne sera pas automatiquement appliqué lors du passage au slide suivant.
  • Animation: c’est un effet d’animation qui sera appliqué à l’objet pendant tout le temps qu’il est affiché.

Temporisation

Cette partie est commune à tous les éléments. Elle permet de choisir quand et comment s’affichera l’élément en question.

Avec le paramètre Affichage on choisit à quel moment ou comment s’affichera l’élément. On peut soit l’afficher après un délai (c’est le délai depuis l’apparition du slide en question) ou on peut décider qu’il s’affichera lorsqu’on clique (Au Clic) la souris (ou qu’on appuie sur le clavier). Dans ce cas là on peut aussi choisir son ordre d’apparition (utile lorsque plusieurs éléments apparaissent “Au clic”).

Avec le paramètre Durée on choisit la durée d’affichage de l’objet. Par défaut elle est infinie: ainsi l’objet restera toujours affiché sur le slide en question. Si vous décochez infini, alors, vous pourrez choisir une durée d’affichage.

Dans le coin en haut à droite, vous trouverez les paramètres pour choisir le moyen de passer au slide suivant. 2 modes sont disponibles:

Lorsqu’on clique ou qu’on appuie sur une touche

Si vous cochez ce mode là, le slide changera lorsque vous appuierez sur une des touches suivantes:

  • Barre d’espace
  • Touche Return (Enter)
  • Touche fléchée droite
  • Touche fléchée bas
  • Touche Page Down
  • Clic souris gauche

Dans ce mode il vous est aussi possible de revenir en arrière en utilisant une des touches suivante:

  • Touche fléchée gauche
  • Touche fléchée haut
  • Touche Page Up

Automatiquement après

Avec ce mode, vous pouvez décider de passer au slide suivant après un laps de temps défini. C’est la fonction a utiliser, par exemple, lorsque vous voulez créer une vidéo avec votre présentation.

sound

L’onglet musique permet, comme son nom l’indique, d’ajouter de la musique à la présentation.

Il faut d’abord sélectionner le slide auquel vous voulez commencer la musique puis appuyer sur + Ajouter un nouveau fichier de musique/audio.

Une fois le fichier choisi vous verrez une fenêtre bleu comme ci-contre.

Cette fenêtre s’affichera aussi pour tous les slides qui suivent, mais avec un peu moins d’options: cela permet de varier le volume ou de mettre en pause le morceau pendant quelques slides.

Cette fenêtre vous offre les options suivantes:

  • Volume général: Le volume général de cette musique.
  • Volume slide: Le volume de la musique pour ce slide en particulier.
  • Pause: Pour mettre en pause le morceau
  • Stop: Pour stopper le morceau
  • Crossfade: Applique un fondu enchaîné lorsque le morceau commence ou s’arrête.
  • Boucle: La musique recommence lorsqu’elle arrive à la fin.
  • 1 slide:  Cette musique ne s’applique qu’a ce slide en particulier.

Les paramètres du projet sont disponibles en utilisant le menu Projet/Paramètres… et se décomposent en 2 onglets:

Onglet Global

Dans cet onglet vous avez 1 paramètre:

  • Quand la présentation arrive à la fin: vous pouvez choisir si la présentation va recommencer au début, ou, au contraire, s’arrêter.

Onglet Format d’écran

Dans cet onglet, vous choisissez le format de la présentation actuellement ouverte. Plusieurs choix sont disponibles:

  • Automatique: C’est le mode par défaut, la présentation va s’adapter au mieux au format d’écran disponible.
  • 4/3: La présentation sera jouée au format 4/3, comme un écran “ancienne génération”.
  • 16/10: La présentation sera jouée au format 16/10. C’est le format de certains écrans d’ordinateurs.
  • 16/9: La présentation sera jouée au format 16/9. C’est le format des télévisions.
  • Custom: (Pour utilisateurs avancés) vous pouvez entrez vous même le rapport entre la largeur et la hauteur.

Les options du logiciel sont disponibles en utilisant le menu Outils/Options… et se décomposent en 4 onglets:

Onglet Vidéos

Dans cet onglet vous avez 1 seul paramètre:

  • Bitrate: en changeant ce paramètre vous pouvez changer le bitrate utilisé lors de l’import de vidéos dans la présentation. Si vous l’augmentez, la qualité de la vidéo sera meilleure, mais la taille du fichier *.SEF résultant sera augmentée. C’est une option avancée.

 

Onglet Interface

Dans cet onglet vous avez 3 paramètres:

  • Langue: ce paramètre détermine la langue de l’interface. Par défaut, il est sur “Automatique”, ce qui signifie que l’interface s’adapte à l’environnement de l’utilisateur (dans la mesure du possible).
  • Ouvrir la présentation exemple au démarrage: décochez cette option pour éviter le chargement automatique de la démo.
  • Prévisualisation haute qualité sur l’onglet principal: décochez cette option si vous avez beaucoup d’objets sur chaque slide et que vous constatez des lenteurs.

 

Onglet Options de Visionnage

Dans cet onglet vous avez 1 paramètre:

  • Jouez la présentation à l’écran:  détermine sur quel écran de votre ordinateur la présentation est jouée.

Onglet Rapport par défaut

Dans cet onglet, vous choisissez le format par défaut utilisé par une nouvelle présentation. Plusieurs choix sont disponibles:

  • Automatique: C’est le mode par défaut, la présentation va s’adapter au mieux au format d’écran disponible.
  • 4/3: La présentation sera jouée au format 4/3, comme un écran “ancienne génération”.
  • 16/10: La présentation sera jouée au format 16/10. C’est le format de certains écrans d’ordinateurs.
  • 16/9: La présentation sera jouée au format 16/9. C’est le format des télévisions.
  • Custom: (Pour utilisateurs avancés) vous pouvez entrez vous même le rapport entre la largeur et la hauteur.

Fichiers

  • Ctrl-N Nouvelle Présentation
  • Ctrl-O Ouvrir une présentation
  • Ctrl-S Enregistrer une présentation

Edition

  • Ctrl-Z Annuler la dernière opération
  • Ctrl-Y Rétablir la dernière opération

Navigation

  • Page Up Slide précédent
  • Page Down Slide suivant

Divers

  • F1 Aide
  • F4 Prévisualiser (plein écran – slide actuel jusqu’à la fin)
  • F5 Prévisualiser (fenêtre – slide actuel)
  • F6 Jouer la présentation (plein écran – présentation complète)
  • F10 Paramètres de la présentation
  • Del Effacer l’objet sélectionné
  • Esc Fermer la fenêtre de prévisualisation

Lorsque la présentation est affichée

  • Espace, Return, flèche droite, flèche bas, Page Down, Clic gauche de la souris Slide suivant
  • flèche gauche, flèche haut, Page Up Slide précédent
  • P Pause
  • R Redémarrer la présentation
  • F Fondu au noir et pause

Comment ajouter mes propres images à la présentation?

Il suffit de cliquer sur l’icône avec une photo en bas de l’écran.

Puis, dans la surface de travail, double-cliquez sur la photo afin de choisir quelle photo de votre collection vous voulez ajouter.

 

 

Comment puis-je utiliser une partie d’une ancienne présentation dans une nouvelle?

Il faut procéder de la manière suivante:

  • Ouvrir la première présentation dans Slide Effect
  • Sélectionnez le slide après lequel vous voulez insérez une ancienne présentation, ou une partie de celle ci.
  • Utilisez le menu Fichier/Fusionner une présentation… et choisissez l’autre présentation
  • Une fois la fusion faite, supprimer simplement les slides qui ne sont pas nécessaires.

 

Est-il possible de changer la police de caractères avec les caractères 3D?

Non, actuellement une seule police est disponible pour les texte en 3D. Cependant vous pouvez faire varier son aspect en changeant la couleur ou le matériel du texte.

 

Comment faire pour assigner une transition au hasard entre chaque slides?

Il suffit d’utiliser le menu Outils/Choisir les transitions au hasard.

Cette opération va assigner une transition choisie au hasard pour chacun des slides. Libre à vous ensuite de modifier ces transitions pour qu’elles conviennent encore mieux à vos souhaits.

 

Comment puis-je dupliquer un slide?

  • Sélectionnez le slide qui vous intéresse.
  • Dans les miniatures de slides (sur la gauche), faite bouton droit pour ouvrir le menu contextuel.
  • Choisissez l’option Dupliquer ce slide.

 

Est-il possible de créer un fichier PDF de la présentation?

Si vous souhaitez créer un document PDF à partir de votre présentation, le mieux est d’installer un outil comme Cute PDF Writer qui permet d’imprimer la présentation dans un fichier PDF.

 

Comment faire pour que la musique diminue doucement de volume (fade-out) à la fin de la présentation?

  1. Dans le premier slide, allez sur l’onglet Musique, choisissez un fichier audio que vous voulez jouer
  2. Cochez l’option crossfade
  3. Sélectionnez le dernier slide de la présentation.
  4. Dans l’onglet Musique, choisissez Pause

Ainsi, la musique commencera au premier slide, puis continuera a être jouée jusqu’à ce qu’elle rencontre la commande “Pause” du dernier slide et elle diminuera alors de volume jusqu’à s’arrêter (fade-out).

 

Comment peut-on changer la langue de l’interface utilisateur?

Par défaut, la langue est adaptée à l’environnement de l’utilisateur (si la traduction est disponible évidemment).

Si vous voulez forcer ce réglage, par exemple parce que vous travaillez sur un ordinateur configuré en langue Anglaise mais que vous voulez avoir l’interface en Français, il suffit d’utiliser le menu Outils/Options…, onglet Interface, et changer le choix de langue de “Automatique” vers la langue voulue.

 

Comment faire pour jouer les présentations sur le 2éme écran?

Il est parfaitement possible de jouer les présentations sur n’importe quel écran. Il suffit de se rendre dans le menu Outils/Options…, choisir l’onglet Options de Visionnage et choisir l’écran désiré.

 

Est-il possible de jouer la présentation en plein écran à partir d’un slide en particulier?

Oui, bien sûr.

Il suffit de sélectionner le slide voulu, puis d’utiliser le menu Projet/Prévisualiser (Plein Écran) (ou d’appuyer sur F4): La présentation se jouera du slide sélectionné jusqu’à la fin.