Unable to create 3D scene error

Home Forums Bug Report Unable to create 3D scene error

This topic contains 12 replies, has 5 voices, and was last updated by  alain 2 years, 4 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #9344

    Bonnie
    Member

    I am using Trial version 1.8.2. I have done nothing but try to view the sample intro presentation that comes with the program, and each time I try to preview or play the presentation I receive an “unable to create 3D scene” error. Do you know what could possibly be wrong?

    Thanks for your help! I really WANT to try out your program!

    Bonnie

    #9345

    alain
    Keymaster

    Hi Bonnie,

    Usually this error comes when the display drivers are missing. But to help me diagnose a bit more the problem, you can run the following tool:

    https://www.slide-effect.com/others/SEDiagnose3.zip (unzip it and run it)

    It will send me automatically the report.

    #9346

    Bonnie
    Member

    Thank you. I just downloaded, unzipped, and ran the “diagnoser!” 🙂 I was hoping the SEE the results it was sending you, but no such luck. I hope you find a way I can use the program without purchasing a ton of hardware for my machine. Some people on several help areas made it sound like I needed a new graphics card!

    Thanks again for your help.

    Bonnie

    #9347

    alain
    Keymaster

    Hi Bonnie,

    I checked the report you sent me. Every tests have failed (Error was: The system cannot find the file specified
    )…

    Are you sure you unzipped correctly the archive with all the files? Please unzip completely the archive on the desktop before running the test.

    You can also try to run Slide Effect using “Windows XP service pack 3 compatibility mode”, it should not be necessary, but some customers reported me it fixed problems.

    Right click on Slide Effect shortcut, properties, compatibility tab. Check “run as compatibility mode” and choose “Windows XP (Service Pack 3)”.

    #9348

    Bonnie
    Member

    OK, I unzipped the diagnosing file again and ran it. Hopefully you got some results this time. I do not have Windows XP Service pack 3 as a compatibility mode option. I have windows update on auto, so I know my files are up-to-date. Perhaps you will find something in this next results file! All is not lost though. I was able to install Slide Effect on my husband’s laptop, so I can work from there. But I would rather have it on my desktop at home. Thanks again for helping!

    #9349

    alain
    Keymaster

    Ok I found the problem: you are using a generic display driver.

    You have to install the specific graphic card driver on your computer.

    I did not find the name of your graphic card on the report, so please check your computer to know which type of graphics card you have and then install the latest driver available on the Internet: this will (hopefully) fix the problem.

    #9350

    Bonnie
    Member

    I updated my computer at work (I teach high school web design, and am the school’s webmaster) and now I can see the 3D effects of the trial version! What a thrill! Thank you, your suggestion worked.

    Now, a new problem… Just to make sure I could get your program working, I installed the full version I bought on my husband’s laptop. It worked! But I would LIKE to install the software on my work machine AND home machine, since I frequently work on projects in both places! But the link you sent me will not work. I supposed it is “timed out” or something, but I can no longer get to the program I purchased.

    #9351

    alain
    Keymaster

    Nice to hear it fixed the problem.

    I upgraded your account to a customer account. Please login to this site and click on the new “Product Updates” link on the top right and you will be able to download the latest full version of Slide Effect.

    #9352

    Hallo ..
    i have just run SEDiagnose3.zip and probably sent you the result.

    please let me know…

    this happen in one computer on the other say that the lib are not found or something like this.

    regards,
    ennio

    #9353

    peterd
    Member

    I have the exact same problem.

    Ran tool. Does this send the report to you automatically, or do I need to do something in order to send it to you?

    Thanks

    Peter

    #9354

    alain
    Keymaster

    Hi peterd,

    Yes I received your report. I checked it and it seems to be ok. Can you explain me a little bit more what’s going on? If you create a one slide presentation and you click on Preview, is it working or not?

    #9355

    Hi, i have the same problem. The Preview works but not to play the whole presentation. I allways get a “unable to create 3d Scence” I use a GT 520 and Win 7

    #9356

    alain
    Keymaster

    To help us diagnose the problem, can you do the following?

    – Download the following file:
    https://www.slide-effect.com/tools/SlideEffectDiagnose.EXE
    – Run it (double-click on it)

    This tool will do some check on your computer and automatically send a report to us. Please fill the email address field: this way I will be able to find the report in the list.

    Thanks,

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.