Slide Effect 2 – new beta release

Home Forums General Discussion Slide Effect 2 – new beta release

Viewing 15 posts - 1 through 15 (of 33 total)
  • Author
    Posts
  • #10574
    alain
    Keymaster

    2.0.0b2

    Released a new beta this morning.

    Main changes:

    • Access to server using https instead of http
    • Now sanitize RTF pasted in text editor to remove unsupported features and tags
    • Fixed a problem when downloading backgrounds and effects on a clean setup.
    • Corrected an issue with texts too big
    • Corrected an issue with hidden text
    #10576
    alain
    Keymaster

    2.0.0b3

    New release – it corrects several issues with 2D texts.

    #10597
    alain
    Keymaster

    2.0.0b4

    – Changed effect internal system to avoid problems when using several effects on pictures
    – Corrected an issue when copy/pasting text directly on the slide from another software
    – Batch import now import pictures in chronological order

    #10600
    alain
    Keymaster

    2.0.0b5

    – Fixed issues with “on click” objects

    #10614
    alain
    Keymaster

    2.0.0b6

    – Slide Effect is now high DPI screens compliant.
    – Fixed some bugs with objects when playing presentation.
    – Fixed issue when a file is displayed in a very small thumbnail.

    #10615
    alain
    Keymaster

    2.0.0b7

    – Fixed print issues
    – Added black/white background option to text editor
    – Fixed an issue with text editor when removing all text and typing (cursor was moved before first character)
    – Added a cut/copy/paste menu to text editor
    – When pasting text with a background color, it is now ignored.

    #10616
    Rickgman
    Participant

    Hi Alain,
    Thanks for the latest Beta 7 version.

    I like the changes to the text box they seem to work well.

    Selected objects on a slide now seem to function as expected (although I am still disappointed that we still can’t group a TEXT box and an IMAGE together as ONE OBJECT (or a text box and any other object) so that they can enter the slide together with one click (that is they would both have the same object selection number).

    A FEW GLITCHES I STILL SEE
    1. when I save a project the dialog box always say’s “NOT RESPONDING” before it eventually responds and saves.

    2. The Play and Preview buttons don’t seem to show any TACTILE RESPONSE when I select the buttons with my mouse, it seem’s as though nothing is happening and the first few times I used it I clicked on it two or three times and the player tried to load multiple times before throwing an error and crashing the player. Is there a way to make the Play and Preview buttons respond by changing their state in some manner to indicate that something is happening.

    3. The delay between pressing the Play Presentation (that is with 18-20 slides) and the loading bar appearing, seems to be quite long, is there any way to speed up the response time?

    4. Probably the most annoying glitch is that the selected effects still don’t show up on my 15″ widescreen laptop. I tried changing the settings and nothing helped. I also noticed that if I have already got effects in place after setting up my project on my big screen external monitor, there is no way to change them, delete them or even see them on my laptop.

    Hope this helps.

    Rick

    #10617
    alain
    Keymaster

    Hi,

    Problem 1-2-3 are all related: saving a project with a lot of text (like yours) took too much time (SE save the project when pressing Play) I have worked on the process and it will be a lot faster in beta 8 that should be released in a few hours.

    Regarding the tactile response, I understand what you mean. I have sometimes the same issue. I will try to find something.

    Problem 4: can you tell me the resolution of your laptop? Can you also send me by email (alain@slide-effect.com) a screenshot of the problem on your laptop?

    #10618
    alain
    Keymaster

    2.0.0b8

    – corrected some speed issues
    – corrected some graphical glitches

    #10619
    alain
    Keymaster

    2.0.0b9

    – Preview of available effects is smaller on small screens.

    #10620
    alain
    Keymaster

    2.0.0b10

    – movie start playing when displayed, not at the beginning of the slide anymore.
    – improved images for Play/Stop/Pause button.

    #10621
    Rickgman
    Participant

    Hi Alain,
    I also noticed that if one uses the Countdown clock and select either an entry effect or an animated effect the player will crash. If I use an exit effect it seems to play OK.

    Rick

    #10622
    Rickgman
    Participant

    Hi Alain,
    I downloaded and installed SE Beta Version 10. I like the selection effects added to the Play and Preview buttons. It works well and the response time is now much faster. I’m looking forward to trying it out this weekend.

    Rick

    #10623
    Rickgman
    Participant

    Hi Alain,
    I am using SE Beta 10 and noticed that if I click on a pre-existing text box, for example “OLD TEXT!” and then highlight just the Old Text (not highlighting the quotation marks or the exclamation mark) and then I delete the Old Text I find that my Cursor jumps to the left of the first quotation mark, meaning that if I just start typing to replace the OLD TEXT the NEW TEXT is all entered before the first set of quotation marks not in between the quotation marks.

    I hope that’s clear.

    Rick

    #10624
    Rickgman
    Participant

    Hi Alain,
    I discovered another glitch, I sent you an email with an attachment.

Viewing 15 posts - 1 through 15 (of 33 total)
  • You must be logged in to reply to this topic.