cannot use on a win8.1 tablet?

Home Forums Bug Report cannot use on a win8.1 tablet?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #9553
    Coffee Boy

    I am using a win8.1 tablet. After I clicked on Play Presentation button for the 1st time, a Slideshow Control window appeared, and the system asked me to activate DirectPlay. After I activated it , backed to Slide Effect and clicked on Play Presentation, a Slideshow Control window flashed, and still no presentation played. So I wonder can’t this application use on a Win8.1 tablet?

    Waiting for answer online…

    (Sorry for my bed English)

    Coffee Boy

    Maybe my hardware do not support this?

    I use an Atom CPU (BayTrail) and HD Graphics.

    Coffee Boy

    OK I found the problem in another topic and solved the problem by starting using a mouse.



    yes you need a mouse.

    This will be fixed in the next version 1.13.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Bug Report’ is closed to new topics and replies.